Nedosegljivost telefonske številke

Večji incident Naročniške strani
2022-01-13 09:45 CEST · 1 hour, 20 minutes

Update

Resolved

Telefonija ponovno deluje!

January 13, 2022 · 11:06 CEST
Issue

Zaradi izpada elektrike na lokaciji glavne pisarne nam ne deluje internet telefonija zato je delovanje tel. številke 02-77104-90 moteno.

Na voljo smo na naši mobilni številki 040-788-309‬ za dodatne informacije.

January 13, 2022 · 09:50 CEST

← Back