Register.si težave

Večji incident Naročniške strani
2020-06-02 11:56 CEST · 30 minutes, 39 seconds

Update

Resolved

Težave so bile odpravljene in storitve povezane s .SI domenami so ponovno delujoče.

June 2, 2020 · 12:27 CEST
Issue

Obveščamo vas, da so trenutno nedosegljive vse storitve registra za .SI domeno in s tem je trenutno nemogoče registrirati, podaljšati ali prenašati .SI domene.

June 2, 2020 · 11:58 CEST

← Back